Troubleshooting common problems

Here are a few general things to try when things don't seem to work right. (In fact, these steps can be useful when any website isn't working for you.)

  • Make sure your browser is up to date

    First off, make sure you have the latest version of your web browser. You can download the latest versions here: Firefox, Chrome, Safari, Internet Explorer.

    To check the version you currently have, look for 'About' under the Help menu.

  • Try opening the site in incognito or private browsing mode

    If opening in incognito mode fixes the problem, that means it's caused by one of three things: cache, cookies, or add-ons. See the steps below to check each of these:

    • Clear your browser's cache and/or cookies

      Occasionally old or corrupt files can get stuck in your browser. To test whether this is causing your problem, try turning on your browser's Private Browsing mode. (AKA InPrivate browsing in Internet Explorer, or Incognito Mode in Chrome.) If that solves the problem you were having, you can move on to clearing your cache:

    • Follow the instructions here for 'clearing your cache'.
    • If clearing the cache didn't do it, click here to clear all your AutoTempest cookies. You will lose any saved searches.
    • Try TEMPORARILY disabling add-ons

      While modern web browsers themselves are usually pretty well built, add-ons can often contain bugs. If you use add-ons (aka extensions), even if they seem completely unrelated to AutoTempest, try temporarily disabling them (and restarting your browser). If that solves the problem, you can then enable them systematically to see which is the culprit.

And if none of that works, please email us so we can help you figure out what's up.  (It will help if you mention the steps from this page you've already tried, so we don't repeat things.)

Feedback and Knowledge Base